Your host needs to use PHP 7.0 or higher to run this version of Joomla!